Mirage System requirements

 

here you will find all the information concerning the system requirements. A Mirage 3.0 license is required. Please note that the list of all supported applications, operating systems, printers and file formats only applies for the latest Mirage version. Older versions might differ. 

 

 

Operating Systems

 

Mac (Intel): OS X 10.6.8,Snow Leopard, Lion or Mountain Lion, Mavericks, Yosemite, El Capitan, Sierra

Windows: XP SP3, Windows Vista 32 & 64 bit, Windows 7 32 & 64 bit, Windows 8, Windows 8.1 32 & 64 bit, Windows 10 32 & 64 bit

 

 

Applications

 

Windows:

Adobe Photoshop 7, CS, CS2, CS3, CS4 & CS5, CS 5.5, CS6, CC, CC 2014, CC 2015, CC 2015.5, CC 2017 in 32 & 64bit 
Adobe Photoshop Elements 6, 8, 9, 10, 11, 12, 13 & 14
Adobe InDesign CS3, CS4 & CS5, CS6, CC, CC 2014, CC 2015, CC 2017 in 32 & 64bit
Adobe Illustrator CS3, CS4 & CS5, CS6, CC, CC 2014, CC 2015, CC 2015.5, CC 2017 in 32 & 64bit
Adobe Lightroom 5, Lightroom 6, Lightroom CC

 

Macintosh:

Adobe Photoshop CS3, CS4 & CS5,CS 5.5 , CS6, CC, CC 2014, CC 2015, CC 2015.5, CC 2017 in 32 & 64bit
Adobe Photoshop Elements 6, 8, 9, 10, 11, 12, 13 & 14
Adobe InDesign CS3, CS4 & CS5, CS6, CC, CC 2014, CC 2015, CC 2017 in 32 & 64bit
Adobe Illustrator CS3, CS4 & CS5, CS6, CC, CC 2014, CC 2015, CC 2015.3, CC 2017 in 32 & 64bit
Adobe Lightroom 5, Lightroom 6, Lightroom CC

 

 

File Formats

 

StandAlone: PDF, JPEG or TIFF

Through the application: PDF, PSD, JPEG, TIFF, .indd (InDesign Documents), .ai (Illustrator Documents)

 

 

Supported measurement devices for the PROOF-Extension
 
The following measurement devices are supported with the Mirage PROOF-Extension
 
Epson SpectroProofer
ColorScout A+ (FD-5)
ColorScout A+ (FD-7)
ColorScout A+ (iPro 2)
ColorScout A+ (iPro)
Gretag Macbeth Spectrolino
Gretag Macbeth Spectroscan
Konika Minolta FD-5
Konika Minolta FD-7
X-Rite i1 iO
X-Rite i1 pro
X-Rite i1 pro 2

 

 

Supported Canon Printers

 

Mirage Master Edition for Canon supports the following Printer: imagePROGRAF 510, 5100, 605, 610, 6300, 6300s, 6350, 6400, 6400s, 6400se, 6410, 6410s, 6410se, 6450, 6460, 650, 655, 680, 681, 685, 686, 750, 755, 760, 765, 780, 781, 785, 786, 815, 825, 8300, 8300s, 8310, 8310s, 8400, 8400s, 8400se, 8410, 8410s, 8410se, 9000, 9400, 9400s, 9410, 9410s, iPF670, 770, 830, 840, 850, PRO-series 1000, 2000, 4000, 4000S, 6000S

 

Mirage 8 & 12 Color Canon Edition supports the following Printer: imagePROGRAF iPF6300S, iPF6400S, iPF8300S, iPF8400S, iPF9400S, iPF5100, iPF6300/6350, iPF6400/6450, iPF8300, iPF8400, iPF9000, iPF9400, PRO-series 1000, 2000, 4000, 4000S, 6000S

 

Mirage 17" Canon Edition supports the following Printer: imagePROGRAF iPF5100, PRO-series 1000

 

Mirage Pro Extension Canon supports the following Printer: Canon imagePROGRAF iPF6400S & iPF6450

 

 

Supported EPSON Printers

 

Mirage Master Edition v18 for Epson supports the following Printer: Epson Stylus Pro 3xxx, 4xxx, 7xxx, 9xxx, 11880, 11880c, SC-T3xxx, T5xxx, T7xxx, Epson Stylus Photo R2880 & Epson Stylus Photo R3000, Epson SureColor P6xx, P8xx, P5xxx, P6xxx, P7xxx, P8xxx & P9xxx, P100xx, P200xx

Mirage 17"Edition v18 for Epson supports the following Printer: Epson Stylus Pro 3xxx, 4xxx, Epson SureColor P8xx, P5xxx

 

Mirage Small Studio Edition v18 for Epson supports the following Printer: Epson Stylus Photo R2880 & Epson Stylus Photo R3000, Epson SureColor P6xx

 

Mirage PRO-Extension Epson supports the following Printer: Epson Stylus Pro 4900, 7890, 7900, 9890, 9900, Epson SureColor SC-P6xxx, P7xxx, P8xxx, P9xxx (a SpectroProofer is required)

 

Mirage PROOF-Extension supports the following Printer: Epson Stylus Photo R 3000, Stylus Pro 3880, 4900, 7890, 7900, 9890, 9900, 11880

 

Mirage Lab Edition supports the following printer: Epson SureLab SL-D700

 

Mirage Production Edition v18 supports the following Printer: Epson SureColor SC-S306xx,506xx,706xx, Epson Stylus Pro WT7900