Mirage PRO & PROOF Extension
and the Lightroom Plug-In

The Mirage PRO and/or PROOF Extension can only used with an existing valid Mirage License.A License for Mirage 3 is required. Updates are available in our shop.
 
The PRO-Extension support the follwoing Printers:

Epson: EpsonStylus Pro 4900, 7890, 7900, 9890, 9900, SureColor SC-P5xxx, P6xxx, P7xxx, P8xxx, P9xxx (a SpectroProofer is required)

Canon: Canon imagePROGRAF iPF6400S & iPF6450 (a Spectrophotometer is required).

For the PROOF-Extension, the following printers are certified: Epson Stylus Photo R3000, Epson Stylus Pro 3880, 4900, 7890, 7900, 9890, 9900 and 11880
 
The Lightroom Plug-In requires a valid Mirage 3 license.

 

 

MIrage PROOF-Extension
Extension to create Fogra certified contract Proofs for Epson Printers with ease.
Certified Printer : R3000,Stylus Pro 3880,4900,7890,7900,9890,9900,11880
Art.Nr.:
3000011
712.81


Mirage PRO-Extension (RGB)
Extension to create professional ICC-Profiles wih the Epson Spectro Proofer
Supported Printers: Epson Stylus Pro 4900, 4910, 7890, 7900, 7908, 7910, 9890, 9900, 9910, Epson SureColor P6000, P7000, P8000, P9000
Art.Nr.:
3000010
332.00


Mirage Lightroom Plug-in
Mirage Lightroom Plug-in to be used with Lightroom 5/6 CC.
A valid License for Mirage 3.1 is required.
Art.Nr.: 3006070
47.54